2010 TDi Problem After Timing Belt Change

  #1  
Old 08-06-2016, 08:20 PM
Junior Member
Thread Starter
Join Date: Jun 2012
Posts: 16
Default 2010 TDi Problem After Timing Belt Change

I have a 2010 Jetta TDi 2.0L that I replaced the timing belt in. I changed the timing belt and everything went okay but now the car starts and then shuts off after about 1 second. I checked the 4 hoses going to and from the fuel filter and it all seems to be functioning properly. Any advice would be helpful, thanks.
 
  #2  
Old 08-07-2016, 06:54 AM
Keithuk's Avatar
Super Moderator
Join Date: Sep 2009
Location: Stoke on Trent, England
Posts: 2,240
Default

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
LindseyLoo
Volkswagen Golf
1
04-29-2013 08:04 PM
d.gribble
Volkswagen Jetta/Bora
10
04-07-2012 02:21 AM
baldy_54
Volkswagen Cabrio
7
10-03-2011 06:56 PM
foundersthree
General Tech
0
01-13-2010 06:58 AM
Rustang222
Volkswagen Jetta/Bora
1
07-24-2007 06:24 PM


Thread Tools
Search this Thread
Quick Reply: 2010 TDi Problem After Timing Belt Change


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.