advice please.......

  #1  
Old 08-24-2006, 06:22 PM
Thread Starter
Join Date: Aug 2006
Posts: 2
Default advice please.......

Hi, wondered if anyone is in a position to help me out, I just got hold of a 1993 polo cl, my friend MOT'd it and fixed all the bits & bobs so it's now roadworthy, he also changed the spark plugs and serviced it.

BUT!!

it doesnt like starting up......it will eventually but rarely if ever starts first time & most often takes 5-7 times!

My friend tells me he isn't sure why and has checked all the obvious, he also said he will have a good look over it when he gets more time. He is not a VW specialist though and I figured if i asked you guys at least he'd have a few things to start off looking for instead of searching blind. That way I may get it done sooner rather than later lol

thats pretty much it really, hopefully someone will have some idea, but thanks all anyway
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
polopower
Volkswagen Polo
0
11-26-2008 04:12 PM
pa98tj
Volkswagen Jetta/Bora
3
09-04-2008 11:30 PM
RobTheGamer
Volkswagen Jetta/Bora
1
08-18-2007 07:47 PM
pdesjardins
General Tech
4
08-04-2007 04:36 AM
jwilliman
Volkswagen Jetta/Bora
0
09-16-2006 03:40 PM


Thread Tools
Search this Thread
Quick Reply: advice please.......


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.