Go Back  Volkswagen Forum - VW Forums for Volkwagen enthusiasts > VW MODELS > Volkswagen Jetta/Bora
Reload this Page >

01 Jetta 01m Relay for starter lock-out and reversing light troubleshooting

Volkswagen Jetta/Bora
Sponsored by:
Sponsored by:

01 Jetta 01m Relay for starter lock-out and reversing light troubleshooting

  #1  
Old 05-02-2018, 09:04 AM
Junior Member
Thread Starter
Join Date: May 2018
Location: Toronto
Posts: 14
Default 01 Jetta 01m Relay for starter lock-out and reversing light troubleshooting

dose anyone ave an idea how to test the Relay for starter lock-out and reversing light? The relay it's self and it's circuit or can help me find the circuit layout and or if there is a voltage test that can be done on the rely... having an issue the the car going into revers it will no longer engage and the revers lights do not turn on when the car is in revers or has the revers gear selected
 
  #2  
Old 05-03-2018, 08:54 AM
Keithuk's Avatar
Super Moderator
Join Date: Sep 2009
Location: Stoke on Trent, England
Posts: 2,243
Default

Have you Goggled this? http://forums.tdiclub.com/showthread.php?t=334614

Its
hard to talk about the wiring without I look in ElsaWin, What's the Type Code?

Vehicle details from Option sticker
 
  #3  
Old 05-05-2018, 08:52 PM
Junior Member
Thread Starter
Join Date: May 2018
Location: Toronto
Posts: 14
Default

P0705 the TRS Is the only only I have left I did a time iv work and fixed a bunch of my limp mode problems but I want to see if there is a way to test my TRS before I go out and buy a new one...
 
  #4  
Old 05-05-2018, 10:19 PM
Junior Member
Thread Starter
Join Date: May 2018
Location: Toronto
Posts: 14
Default

Sh*t wrote all this down and my phone died lol.

so the beginning- bought the car an it ran great then the tranny started down shifting super hard and shifting hard into revers.... one day on a trip my altanaror crapped out on me and the car had to sit for like 2-3 weeks, I replaced the alternator and the car would not shift into revers and was in limp mode. I drive home limp mode style and that's bacically when everything went to sh*t. A week later the starter went then the ignition stopped working at the grocery store so I had to bypas the ignition and jump the trigger wire to the battery, my shift lock light was no longer turning on at any time an I had no revers lights and the car was stuck in limp mode even after flashing it.

The Repair process- (I'll try an make it quick if you want more info just message me) drained and dropped the Tanny pan and noticed my fluid was facked and inspected the valve body and the ribbon harness was fracked right at the jucktion where the ribbon turns into wire... I dropped the valve body and tested to solenoids springs pluger's roller ***** and pallways. Solenoids checked out ok according to the specs on VW so I put it back in with new harness.. car would go in revers when it was cold but wouldn't when I went for a drive and the car was warm. (tested the valve body solenoids when it was warm and they failed) I replaced all the shift solenoids (7 solenoids total) changed the fluid and filter again and the car would now go out of limp mode if I flashed the ECU with the car In neutral and would dive forward with no issues, but if the car was in neutral it would say it was in drive on the dash and still no shift lock light... then cleaned all the connections and grounds and double checked all my connectors are connected lol checked all my fuses and relays. ( I pulled my shift lock relay and went to the store in the stang to see if I could get a price on a new one (none available in town) so I used the VM and checked for shorts An dress didn't find anything wrong to my knowledge so I put it back in... triple checked all connections and fuses flashed the ECU and put the tranny into relearn mode and that's when I saw the light the shift lock light that is and the car would recognize all 4 gears nutral and revers but still would not go into revers and would fall back into limp mode when the car was in park...now the only code I have is a P0705 but I want to know how I can test it before I go throw another part at this car... (I checked for continuity at the pins and the are all isolated except for 2.)
 
  #5  
Old 05-05-2018, 10:26 PM
Junior Member
Thread Starter
Join Date: May 2018
Location: Toronto
Posts: 14
Default

Repairs-
trany valvbody harness
valve body solenoids
valvbody clean an rebuild
lots of fresh fluid
a little tranny slip fix
new filter
new starter
new alternator
new serpitine belt
new battery
new pads and coated rotors
new brake sensors
new coil pack
new spark plug leads
new spark plugs
(When I bought the car I changed the oil and tranny fluid)
 
  #6  
Old 05-06-2018, 12:18 AM
Junior Member
Thread Starter
Join Date: May 2018
Location: Toronto
Posts: 14
Default

Any info on testing the transmission range sensor is greatly appreciated
 
  #7  
Old 05-06-2018, 07:37 AM
Keithuk's Avatar
Super Moderator
Join Date: Sep 2009
Location: Stoke on Trent, England
Posts: 2,243
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lindalee
Volkswagen Jetta/Bora
0
10-08-2013 12:17 AM
JJeffers
Volkswagen Jetta/Bora
0
10-08-2010 07:23 AM
cabrio_for_my_kid
Volkswagen Cabrio
0
08-31-2008 06:57 PM
Jonty
General Tech
0
12-01-2006 11:22 AM
rich96
Volkswagen Passat / CC
0
04-15-2006 03:30 AM


Thread Tools
Search this Thread
Quick Reply: 01 Jetta 01m Relay for starter lock-out and reversing light troubleshooting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.