'03 GTI cooling problem

  #1  
Old 03-20-2012, 07:54 PM
Junior Member
Thread Starter
Join Date: Mar 2012
Posts: 1
Default '03 GTI cooling problem

Hi everybody, new to the forum. Got a problem with my GTI. I had to replace the water flange because it developed a split and now with the system refilled the engine doesn't seem to want to flow the coolant through the engine. When it's running and warmed up it will maintain normal temp but if you put the cap on and either drive or let it sit and idle it starts to heat up. Take the cap off and the temp will go back down to normal after it lets out a little water and steam. When it's warmed up the lower radiator hose stays cool. I replaced the thermostat and tested the old one which is still good but the problem remains. When I refilled the system I used G-05 coolant. I know now that's the wrong stuff, it's supposed to be the G-12 type. So here's my question: did the wrong coolant react with the remaining coolant and create a blockage in the system, or did the water pump take a crap just by coincidence. Looking forward to any suggestions.
 
  #2  
Old 03-25-2012, 10:31 PM
Junior Member
Join Date: Mar 2012
Posts: 5
Default

sorry,i can;t help you
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dizzy
Volkswagen Passat / CC
0
01-16-2011 07:31 PM
Volksfan
Volkswagen Jetta/Bora
3
10-29-2007 11:58 PM
Letsfast
General Tech
0
08-24-2007 05:24 PM
J_Dada
General Tech
0
10-01-2006 04:29 PM
lightorch
Volkswagen Passat / CC
3
05-06-2006 01:43 AM


Thread Tools
Search this Thread
Quick Reply: '03 GTI cooling problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.