break and ALS system lights come on when cold

  #1  
Old 12-31-2010, 02:54 AM
Senior Member
Thread Starter
Join Date: Jun 2010
Posts: 730
Default break and ALS system lights come on when cold

My sister's family has a Toureg and were getting ready to make a 3 hour trip through the mountains on a cold day last week. When they first started, the warning lights came on. My brother-in-law looked the symptom up in the manual and it said "pull over immediately". After the car warmed up for about 15 minuites, the warning lights went out. This has happened twice.

Although the lights go out, it creates a litlte discomfort on my bro-in-law's and sister's mind that those warnings came on in the first place, especially over the West Virginia mountains with two kids in the car.

Have any of you experienced this? Do you have any clues? Is this a common problem? Could the cold cause this? Low fluid?

Any info is appreciated.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mattttrule
Volkswagen Jetta/Bora
1
05-05-2009 02:06 PM
chase2
Volkswagen Jetta/Bora
5
09-05-2008 12:26 PM
zvr6dubb33
General Tech
0
08-17-2007 10:15 AM
Pace
Volkswagen Passat / CC
1
12-14-2006 01:18 PM
TechOhSeven
Volkswagen GTi / TDi
0
11-27-2006 08:21 AM


Thread Tools
Search this Thread
Quick Reply: break and ALS system lights come on when cold


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.