Go Back  Volkswagen Forum - VW Forums for Volkwagen enthusiasts > VW MODELS > Volkswagen Polo
Reload this Page >

Please help! ABS light does not come on! bulp OK!. Polo Classic 1.6 1F 1997

Please help! ABS light does not come on! bulp OK!. Polo Classic 1.6 1F 1997

  #1  
Old 09-04-2011, 05:12 PM
Junior Member
Thread Starter
Join Date: Sep 2011
Posts: 1
Default Please help! ABS light does not come on! bulp OK!. Polo Classic 1.6 1F 1997

Hello.

I have to get this fixed by tomorrow.

The ABS light does not come on those two seconds when you turn on the ignition.

The bulp(I changed it to be sure), the instrument, and the wire from the instrument and down to the fusebox all seem to work. But where does the connection go from the fuse box? What could be wrong? Some ABS control unit that does not give signal to the lamp?
The fuses all work, and i have changed all the relays with ones from another car.
Still does not come on.

ABS system is working.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
stuart
General Tech
0
11-08-2007 03:16 AM
surf3184
Volkswagen Beetle
1
09-18-2007 09:04 PM
fastdude
VWF Help & Suggestion Center
1
03-26-2007 11:01 PM
nightshift
New Member Area
0
09-17-2006 09:38 PM
turboguy
Off Topic
1
09-06-2004 05:40 PM


Thread Tools
Search this Thread
Quick Reply: Please help! ABS light does not come on! bulp OK!. Polo Classic 1.6 1F 1997


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.