03 Plate Polo FSI help please

  #1  
Old 09-13-2011, 01:57 AM
Senior Member
Thread Starter
Join Date: May 2011
Posts: 172
Default 03 Plate Polo FSI help please

Hello Everyone,

Can anyone give me some tips? my car wont start first thing in the morning but only when its very cold.

It has been Ok up until the cold weather and when i bump start it, it is starts fine, got the alternator and battery checked and got a new battery, starter motor spins freely, once its warmed up it starts everytime. BUT until she's warm she wont start.

All electrics seem to function dash light E/W lights fan etc and key fob, , but turn the key to start and is really dead, if the Starter motor is "clicking" i cant hear it!

when i take it to the garage (after bump starting it) its warm and so starts everytime so they cannot offer any suggestions.

it seems as if a relay somewhere is perhaps stuck? but dont know where to go from here, i get the feeling its not a voltage thing and if i tried to jump start it it still would not start.

Any help or ideas where to look next would be really appreciated.

Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
v-limited
Intake, Header and Exhaust
0
06-09-2012 09:05 AM
norcalaudi
PRIVATE For Sale / Trade Classifieds
0
02-24-2010 12:04 AM
f9wizard
Volkswagen Passat / CC
0
07-26-2009 02:00 PM
simonogden
Volkswagen Golf
0
07-21-2009 09:01 AM
DoloresB
Volkswagen Jetta/Bora
1
09-19-2008 04:16 PM


Thread Tools
Search this Thread
Quick Reply: 03 Plate Polo FSI help please


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.