Help problem polo!!

  #1  
Old 04-18-2010, 04:03 PM
Junior Member
Thread Starter
Join Date: Apr 2010
Location: cornwall
Posts: 1
Default Help problem polo!!

Hi, looking for some insight into my polo really. Its a 52 plate 1.4tdi with 108k on the clock. Up until a month ago the car was brilliant.. then i noticed it started missing now and again.. firstly i thought it was turbo related as i only seemd to notice it when the turbo kicked in, as soon as it happened it went again normally**weird**.. except yesterday... was driving along as you do and then boom engine starts vibrated like no tomorrow.. it was guttless and could barely pull away.. we managed to get 8 miles home wher we put the bonnet up and gave it a few revs .. no rattles or dodgy noises just vibrating like mad and limp as they come.. engine felt like it was missing,, boyfs dad said mayb a cyclinder or injection has gone.. going to get it plugged in to a comp this week, but does Anyone know what this could be??
Many thanks
Leah
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ianp3k
Volkswagen Polo
3
08-23-2008 04:14 PM
StewB
Volkswagen Polo
0
01-20-2008 11:32 AM
shirike
Volkswagen Polo
0
07-05-2007 03:53 AM
POLODRIVINGJAT
Volkswagen Polo
0
04-16-2007 05:45 PM
nodey
Other Volkswagen Models
0
08-13-2006 08:42 PM


Thread Tools
Search this Thread
Quick Reply: Help problem polo!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.