Help please, non-starting Polo!!!!!

  #1  
Old 07-21-2009, 11:25 AM
Junior Member
Thread Starter
Join Date: Jul 2009
Posts: 1
Default Help please, non-starting Polo!!!!!

Hi all

Sorry just to barge in and start asking questions but I have this very annoying problem which I can't figure out and I'm hoping someone will be able to help!

My neighbour has a 1993 1.0l Polo Coupe. It died a couple of times while being driven but then once it had completely cooled down it started. The 3rd time it went it refused to start again and hasn't started since.

The dissy cap and rotor arm have been replaced and having tested it with the volt metre there is a strong current getting to the dissy cap with the ignition on, the rotor arm conducts cause I've tested it but there is nothing coming back out of the dissy cap to the leads.

This makes no sense to me at all, can anyone help please, it's driving me insane!

Many Thanks

Dave
 
  #2  
Old 08-22-2009, 08:37 AM
Junior Member
Join Date: Aug 2009
Posts: 2
Default Try this solution...

http://autorepair.about.com/library/faqs/bl799f.htm

It's a surprisingly common complaint on Google... It's happening to me, and the advice I got was "sell it while it still starts"
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Katiewatson
Volkswagen Polo
0
12-13-2011 10:51 AM
big-red-bus
Volkswagen Vans - Routan, Sharan, Caddy, Transporter
0
02-27-2010 04:39 PM
meat27
Volkswagen Jetta/Bora
1
09-03-2007 09:10 PM
tnonk17
Volkswagen Jetta/Bora
2
06-22-2007 05:37 PM


Thread Tools
Search this Thread
Quick Reply: Help please, non-starting Polo!!!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.