Boot light not working??.

  #1  
Old 10-15-2006, 05:52 AM
Thread Starter
Join Date: Oct 2006
Posts: 2
Default Boot light not working??.

For those of you with boot/trunk light problems,here is the culprit.I bought my 2000 1.8 20V non turbo and upon opening the boot/trunk......no light to greet me.Checked bulb....OK.Further investigation was required.Removed the 13 flock covered screws that attach the boot cover Plus the Torx screws for the warning triangle.Voila the inner workings were uncovered.Unhooked the small linkage to the lock,undid the two 10mm nuts.The lock was free.Undid the connector,a lot of verdegris in there,aha.Clicked open the plastic trim on the lock that holds the microswitch in place and out came the microswitch.This a strange affair.Checked operation OK.Cleaned connector,verdegris again,hooked up to connector.Success working fine.Popped it all back together.Job done.Cost 20mins,some contact cleaner,probably cost £50 upwards at the stealers.here below is a photo of the microswitch

[IMG]local://upfiles/2206/AB9CE9D516E14030B69F7B30369729DB.jpg[/IMG]
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Frankie Mason
Volkswagen Beetle
1
07-02-2013 10:34 PM
londizz
Volkswagen Golf
0
08-01-2007 06:59 AM
Randyklein
Volkswagen Golf
0
03-19-2007 12:23 AM
vwgirl66
PRIVATE For Sale / Trade Classifieds
0
03-17-2007 09:33 PM
mork
Volkswagen Golf
4
02-12-2007 01:11 AM


Thread Tools
Search this Thread
Quick Reply: Boot light not working??.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.