Off Topic A place to boldly go off topic. just about anything goes.

im screwed

  #1  
Old 10-18-2006, 10:18 PM
Thread Starter
Join Date: Oct 2006
Posts: 1
Default im screwed

ok where to start.....march 06 i was able to purchase a 92 cab for $3000. Sure i thought it was kind of steep but i went for it anyways being that i always loved the car (and my mom had a rabbit when i was a kid.) The car looks mint from the paint job to the interior. The kid had it all hooked up with a pioneer soundsystem, stereo, tune up, new windshield, new tires, h.i.d.s, etc...therefore i knew that in a way it really wasnt that much of a rippoff. Thats when i made one of the most stupid decisions ever when i bought it... and i still dont care because i cream in my pants just looking at the car. Ok... first week was fine until it started overheating real bad with white smoke coming out of the exhaust and the oil light always on. I had the car towed to the bodyshop at the previous owners expense to check it out and the mechanic told me my car was posessed. (hes a douche cause everyone knows why white smoke was coming out.) whatever hes really busy to pay attention to my car. So i took it upon myself to flush out all the hoses, radiator, etc before anything else. The car was fine for a week till it started overheating again and antifreeze burst all over the place. From there on i would just drive around with coolant and oil all the time and use it every 40 miles because it would always drain out. Did that for about a month cause it was my only ride and then out of nowhere when i would shift from 2nd to 3rd gear the car would lose power... meaning there wasnt as much push while i was driving. A week after that there was a really bad thunderstorm and my car was stopped in water up to the mirrors. Pushed it out of the water to a safe spot and i was able to bring it back to life after a new starter, air filter, fuel filter, and alternator. So i attempted to change the head gasket myself (mind you i dont know **** about cars) and to my surprise the inside of the engine was covered with this hard black substance that looked like electrical tape but was hard as a rock... you couldnt even chip it off. Sludge? I dont know cause it was really hard. So whatever. Put everything back and tried to take it for a ride and it still kept on slugging along. So fast forward a couple months and here i am with my car in the garage just thinking about the day when we'll drive again. Mind you i dont regret buying the car but i wish i could drive it. Moneys tight but i have to do something about it and i dont wanna get ripped off, you know? It has 107,000 miles on it (at least thats what it reads) so im just stuck for now... any advice?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ojready
Volkswagen Jetta/Bora
5
05-18-2006 04:15 PM
Kiljosh
Volkswagen Jetta/Bora
2
03-23-2006 07:55 PM


Thread Tools
Search this Thread
Quick Reply: im screwed


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.