Electrical Problems

  #1  
Old 02-04-2011, 05:02 AM
Senior Member
Thread Starter
Join Date: Jun 2010
Posts: 730
Default Electrical Problems

Hi, this is a summary of the recently ocuring electrical problems on my 2009 Touareg V6TDI that I would appreciate advice on. The car is with the dealer now.

1. Sometimes at start up the cruise control symbol appears in the MFD display with a ! symbou to the left. The only way to clear the symbols is to stop the car and restart the engine. The manual does not tell me what the ! sumbol means.

2. Sometines at start up the "R" "D" "P" etc symbols are all back lit, rather that just one and there is no indication what gear I am in. Again this can be fixed by stoping and restarting the car.

3. The car is hard to start on colder mornings. Yesterday I had to use jumper leads to start it andtoday I could not even use jumper leads to start it. Using a multi meter the battery is reading 11.5 volts almost all the time. The internal voltage guage is showing about 8 volts.

4. The blower for the air conditioning is not working when 'auto' is selected

5. The distance to empty calculation is not accurate. The 60Km warning came on so I filled up. The car took 84 litres. The Touareg was getting 13l/100km so I should have had over 100K left in the tank.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nancy1963vw
Volkswagen Beetle
1
05-21-2007 02:20 AM
73super
General Tech
1
03-17-2007 11:43 AM
tomctx
Volkswagen Jetta/Bora
0
10-29-2006 09:31 PM
ezpcent
General Tech
0
08-13-2006 12:36 PM
ryguydrum
Volkswagen Golf
2
06-08-2006 02:23 PM


Thread Tools
Search this Thread
Quick Reply: Electrical Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.