Turn Signal malfunction

  #1  
Old 01-28-2006, 12:14 AM
Thread Starter
Join Date: Jan 2006
Posts: 1
Default Turn Signal malfunction

All of a sudden, when I press the turn signal instead of the normal relayed on/off flash, I am getting maybe one flash then it just stops all together..nothing. The hazard lights are doing the same thing. Has anyone else experienced a similar problem?
 
  #2  
Old 01-28-2006, 02:47 PM
Jsd
Jsd is offline
Senior Member
Join Date: Sep 2005
Posts: 368
Default RE: Turn Signal malfunction

That's a first for me...are the fuses ok? What year is the car?
 
  #3  
Old 09-13-2006, 06:06 PM
Join Date: Sep 2006
Posts: 2
Default RE: Turn Signal malfunction

Yeah, my VW is having the same problems, only when it gets cold for some reason it starts acting up, but when it was warm i had no problems, you should be able to change the flasher unit for your turn signals which is located behind the Hazard button, its just hard to get to, but change it and it should be fine.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Market11
Off Topic
0
08-19-2011 02:38 AM
Z40sx
Volkswagen Jetta/Bora
3
07-28-2007 05:04 PM
petfre326
Volkswagen Beetle
0
07-18-2006 01:45 PM
nocturnal
Volkswagen Jetta/Bora
2
01-26-2006 12:56 AM
Z40sx
General Tech
0
01-23-2006 12:24 AM


Thread Tools
Search this Thread
Quick Reply: Turn Signal malfunction


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.