The problem on a hot engine

  #1  
Old 01-14-2011, 12:29 AM
Senior Member
Thread Starter
Join Date: Jun 2010
Posts: 730
Default The problem on a hot engine

Welcome
I have the following inconvenience.
Engine nicely lit, nicely but it comes to a point.
Namely, at the time when he reaches 90 degrees begins to heave and shake oborty engine during acceleration gazie.Jezeli ride only on a piece of the road and the engine to cool slightly then p [he problem disappears but the congestion is a massacre. I would add that on LPG only so, at the time as a car driving by on the gas Telepi Switch to PB is the problem disappears.
| New VALTEK 3Ohm strip, a few points from the gas service zwiedzonych and everyone repeats that something is wrong but it's not an issue of the gas.
Hook VAG and I always have an error 17511 and 16514 (probe) can be Is it her fault that on LPG only bad terms and with gasoline without charges?
Help me because I do not give advice.

I would add 1.8 T engine AWT
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
centerline
Volkswagen Jetta/Bora
0
01-18-2011 03:04 PM
Jsd
Off Topic
2
06-16-2006 01:16 PM
ta6ppc
Volkswagen Jetta/Bora
2
02-25-2006 04:00 PM
R.K.S.
Volkswagen Passat / CC
7
02-10-2006 04:55 PM
buck
General Tech
3
10-03-2005 09:25 PM


Thread Tools
Search this Thread
Quick Reply: The problem on a hot engine


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.