Engine Vibration

  #1  
Old 09-30-2007, 01:17 PM
Thread Starter
Join Date: Sep 2007
Posts: 2
Default Engine Vibration

Hi I'm new to the Forum,

My 01 VW Passat 1.8t started getting a vibration when in idle and in drive (at a Stop).
Took it to the dealer the replaced the motor mounts and the inter cooler $1800.00 later the vibration is still going strong.
I now think I'm starting to feel it at high speeds.
Can anybody help me get to the problem?

Thanks,

Joe
 
  #2  
Old 10-06-2007, 12:23 PM
Thread Starter
Join Date: Sep 2007
Posts: 2
Default RE: Engine Vibration

Well by the looks of things I'm the only one with this problem!
They now tell me that I have carbon build up they replaced the MAS flow sensor?, and cleaned the Injectors? not sure what they really did, the car still has the vibration.
this site does not seem to be of any help!!!!!


Thanks,
 
  #3  
Old 10-06-2007, 09:11 PM
Join Date: Sep 2007
Location:
Posts: 8
Default RE: Engine Vibration

Did they check the front mount? It's right in the front of the motor at the lower radiator support.
Can't imagine the intercooler having anything at all to do with a vibration.
The side motor mounts are filled with hydraulic oil, so when they blow, which will cause a vibration, which my 1.8t has as well.
 
  #4  
Old 10-16-2007, 07:09 PM
Jr
Jr is offline
Join Date: Oct 2007
Posts: 2
Default RE: Engine Vibration

Are you in NY, i have shop that only works on VW and Audi.
 
  #5  
Old 10-29-2007, 11:49 PM
Join Date: Jul 2006
Location:
Posts: 135
Default RE: Engine Vibration

yeah, its got to be a motor mount. did they say why they replaced the intercooler? sounds like they got you on that one.
out of balance tire could cause vibration but you'd know whether or not it was a tire or your engine
 
  #6  
Old 05-17-2009, 01:15 PM
Junior Member
Join Date: Mar 2009
Posts: 10
Default

Hi,

I have a 2002 1.8T passat, when I first start it up in the morning, I have no perceptible vibration, but after the car has warmed up a little, there is some vibration under moderate acceleration.

Is this, most likely, a motor mount ? If so, is the front mount the most likely culprit ?

Thanks in advance,

Brian
 
  #7  
Old 05-17-2009, 01:25 PM
racerx002's Avatar
Super Moderator
Join Date: Mar 2008
Location: Missouri
Posts: 676
Default

Originally Posted by briandownunda View Post
Hi,

I have a 2002 1.8T passat, when I first start it up in the morning, I have no perceptible vibration, but after the car has warmed up a little, there is some vibration under moderate acceleration.

Is this, most likely, a motor mount ? If so, is the front mount the most likely culprit ?

Thanks in advance,

Brian
I would say you are exactly right. The front snub mount. Here is a good urethane one.

http://www.ecstuning.com/Volkswagen-...Engine/Mounts/
 
  #8  
Old 10-12-2011, 07:03 PM
Junior Member
Join Date: Oct 2011
Posts: 1
Default 04 GLI vibration at idle

got an 04 GLI 1.8t and when im at idle, i feel the engine's vibration. I have changed the engine, and trans mount. I got under the car and noticed one bolt missing from the bottom of the turbo that goes into the down pipe to the muffler. Could that cause my vibration? car does not lose power at all or sounds like exhaust leaking. Any help?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
charlieD
Volkswagen Passat / CC
2
07-05-2007 09:34 PM
Razzmaniac
Volkswagen Jetta/Bora
0
06-07-2007 09:42 PM
godoveryou
Volkswagen Jetta/Bora
5
05-22-2007 03:07 AM
godoveryou
General Tech
2
05-15-2007 07:30 AM
glynnd
Volkswagen Passat / CC
1
01-21-2006 03:48 PM


Thread Tools
Search this Thread
Quick Reply: Engine Vibration


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.