B5.5 Glow Plug Troubleshooting

  #1  
Old 09-18-2010, 05:34 AM
Senior Member
Thread Starter
Join Date: Jun 2010
Posts: 730
Default B5.5 Glow Plug Troubleshooting

Despite the numerous forums about glow plugs, I'm still having a hard time diagnosing the problem.
Here's the summary:
v 1 year ago check engine light with emissions workshop appeared
v Stealership advised me to replace the wiring harness for the glowplugs.
v I did nothing, check engine disappeared (probably loose connection or corrosion)
v Recently check engine light and emissions workshop light re-appeared
Tested all 4 plugs with Ohms meter theyre all good
Read SEVERAL forums and decided to unplug the temperature sensor to test the glow plug relay:
Unplugged sensor located near the radiator on the driver side
1. Is this the right sensor to unplug?
2. Turned the car to the on position, Voltmeter read approx 2 volts. Using a different wire for another glow plug I tried the test again 2 volts.
3. Therefore, either the test is flawed or the relay is pooched?
4. How should I proceed?

Ive been on this for a while now. Anyone have words of wisdom; I would be very grateful.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aligail
Volkswagen GTi / TDi
3
02-19-2015 08:52 PM
PALMER944
Volkswagen Vans - Routan, Sharan, Caddy, Transporter
2
02-01-2010 03:17 PM
sonchoo
Volkswagen Beetle
2
06-15-2008 11:00 AM
borabora
Volkswagen Jetta/Bora
1
07-28-2006 12:08 AM
woodbutcher1953
Volkswagen GTi / TDi
1
06-05-2006 10:20 AM


Thread Tools
Search this Thread
Quick Reply: B5.5 Glow Plug Troubleshooting


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.