Two episodes of low power today, 2009 Jetta TDI

  #1  
Old 12-16-2009, 01:41 PM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: Rocky Hill, CT
Posts: 11
Default Two episodes of low power today, 2009 Jetta TDI

This is my first problem with my 2009 Jetta Sportwagen TDI, manual transmission with 6500 miles.
I've been driving 1000 mile a month to get the most out of 3 years or 36,000 miles. I filled the tank in mid November and again Dec 10. Drove two miles home and didn't drive the car again until today Dec 16. This wasn't the coldest morning I've driven the car here in Connecticut, outside temp 31F this morning. This morning when I pulled out of the driveway I had no power, 7-8 mph any more throttle and the engine bogged down. I put the car back into neutral and rolled back into the driveway. I let the car idle for a minute and tried again, low power but enough to accelerate. By two miles from the house I had full power as I went onto the interstate. No problems for the next 21 miles on the highway or two miles after that to work. Car seemed normal.
At lunch I went to the bank, less than a mile away. No problems driving over, car is fine outside temp is 37. I shut off the car and walk to the ATM and then back and restart the car, no power like this morning, I decide to limp back to work. After 100 yards of driving at 8 mph I stopped at a long red light. The light turned green and the car was fine.
Any ideas?
I buy fuel almost exclusively at a Connoco station, not sure how much diesel they sell. I buy gasoline for the other cars there and it is on a busy street. If I go by the ASTM for diesel my mid November tank should have been good to -7C and the recently purchased tank -16C. The car previously had started and ran fine on the last tank at 22F or -6C.
The other reason I don't like gelled fuel is why at lunch would it run OK for a couple of minutes to the bank and then have problems on the drive back.

Thanks for any insight
 
  #2  
Old 12-18-2009, 10:26 AM
Junior Member
Thread Starter
Join Date: Jan 2009
Location: Rocky Hill, CT
Posts: 11
Default

The car is fine the past two mornings, but I changed two variable. I added an additive to lower the pour point in case it was the fuel gelling. The other change is the temperature is has been in the teens the past two mornings. Both mornings the car started right up and ran fine.
There is a thread over at Fred's TDI page www.TDIClub.com where a good number of people are experiencing the same problem, the car runs poorly at first or it doesn't want to start under conditions of sitting overnight at just above freezing temperatures and when the humidity is high.
 
  #3  
Old 01-16-2010, 02:11 AM
Member
Join Date: Sep 2007
Posts: 39
Default

update for this thread..i donít exactly know the solution for this but having husky tools would make the job easier..
 

Last edited by kurtdaniel; 01-18-2010 at 07:36 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cutexin
Off Topic
1
03-21-2011 03:01 AM
piyush123
Volkswagen Passat / CC
0
02-19-2011 11:25 PM
texasshredman
Volkswagen Jetta/Bora
0
10-20-2010 04:08 PM
systemboot
PRIVATE For Sale / Trade Classifieds
0
04-01-2008 10:19 AM
solmen
PRIVATE For Sale / Trade Classifieds
0
03-21-2008 09:38 AM


Thread Tools
Search this Thread
Quick Reply: Two episodes of low power today, 2009 Jetta TDI


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.