TDI Boost Issues

  #1  
Old 09-02-2014, 03:38 PM
Junior Member
Thread Starter
Join Date: Sep 2014
Location: Mountains
Posts: 1
Cool TDI Boost Issues

2002 TDI 145K , The injector pump is fresh and to specs, new turbo actuator, new boost sensor, new N75, new vacuum pump, new vacuum lines, new MAF . OK here is the question. Upon hard throttle the boost jump to about 20 lbs then drops back to about 10 lbs then up to about 14 lbs, but low on power. ALL Boost hoses have been checked, the innercooler checked and cleaned, intake cleaned. Turbo was checked all good. Vag Com shows NO codes. GuRu spent labor time $$$ cannot figure it out. Mileage about 30 ish. What the heck is up???? What is left to replaced or check??


P.S. Yes I know the rotator cuff muffler bearing what-u-mac-fuzz-it might need chemotherapy but I don't know where to plug it in.


Seriously Can I Get a real Fix on this?????
 
  #2  
Old 09-02-2014, 09:16 PM
Keithuk's Avatar
Super Moderator
Join Date: Sep 2009
Location: Stoke on Trent, England
Posts: 2,240
Default

Welcome to the forum. Name:  VWwelcome.gif
Views: 11
Size:  951 Bytes

You need to get your motor scanned (preferably with VAG-COM\VCDS) for any error codes logged in the ecu and post them, that will save a lot of guessing.

https://volkswagenforum.com/forum/ne...gnature-34185/
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mchlandert
Volkswagen GTi / TDi
0
07-14-2011 12:25 PM
piyush123
Volkswagen Beetle
0
04-04-2011 11:10 PM
racemegti
Volkswagen Golf
1
11-01-2005 03:27 PM
1lowgli
General Tech
5
09-28-2005 04:15 AM
1lowgli
General Tech
1
09-23-2005 06:54 PM


Thread Tools
Search this Thread
Quick Reply: TDI Boost Issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.