2003 Jetta TDI issue..

  #1  
Old 06-29-2011, 11:43 PM
Junior Member
Thread Starter
Join Date: Jun 2011
Posts: 2
Default 2003 Jetta TDI issue..

Hello

I recently bought a 2003 Jetta Diesel 5-speed. Ever since I bought it there has been a check engine light. I finally got around to putting it on my machine and the code that pops up is P0299 and that says it has a turbo underboost. The problem i'm experiencing is loss of power. After 3k RPM, i feel that there is no boost. Other times at 3K RPM there is a lot of boost and I can feel it. is that the Wastegate valve on the firewall? I discovered that there was two of those valves, one on top of the master cylinder and another next to it. Help????? could that be the problem? if so, which do i replace?
 
  #2  
Old 07-07-2011, 10:09 PM
Junior Member
Thread Starter
Join Date: Jun 2011
Posts: 2
Default

I changed the wastegate valve-N75 valve and still no difference..
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
huyuhy
General Tech
0
10-13-2011 03:54 AM
2003jettaowner
Volkswagen Jetta/Bora
2
01-07-2011 07:06 PM
laydeestlz
Volkswagen Jetta/Bora
0
07-20-2010 11:52 AM
drifts14x
Volkswagen Jetta/Bora
0
09-17-2009 12:32 PM
j2thesea
Volkswagen Jetta/Bora
2
09-28-2008 04:03 PM


Thread Tools
Search this Thread
Quick Reply: 2003 Jetta TDI issue..


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.