1.6 td ticking after new head

  #1  
Old 09-12-2010, 04:31 PM
Junior Member
Thread Starter
Join Date: Sep 2010
Posts: 1
Default 1.6 td ticking after new head

so ive just replaced the cylinder head on my 86 1.6 td as well as the timeing belt and injector nozzles. at idle while i was worming the engine up it sounds fine but once i put it under load i got a bad chattering in the top end!! im thinking it might have something to do with the hydraulic lifters but im not familiar with these motors at all. im not sure what my oil pressure is but i do know that the oil pump is working????? any advice would help thanks
 
  #2  
Old 10-22-2010, 01:21 AM
Junior Member
Join Date: Oct 2010
Posts: 3
Default

im new to the vw engines but, from what you said i wouldnt point so much to the pump. if you had low pressure or none your engine would be toast. you could of not tightened down a lifter or maybe a push rod put back wrong. as for the lifters they fill with oil to compensate for a difference and once full they should stay that way. so im thinking a push rod got mis placed or something isnt tight..
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
VR6silly
General Tech
0
07-12-2007 11:11 AM
VR6silly
Volkswagen Passat / CC
0
07-12-2007 10:28 AM
Razzmaniac
VWF Help & Suggestion Center
0
06-07-2007 09:47 PM
Razzmaniac
General Tech
0
06-07-2007 09:46 PM
Razzmaniac
Volkswagen Jetta/Bora
0
06-07-2007 09:42 PM


Thread Tools
Search this Thread
Quick Reply: 1.6 td ticking after new head


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.