Passat Coolant System Problems - Volkswagen Forum - VW Forums for Volkwagen enthusiasts

Passat Coolant System Problems

Reply

 
 
 
  #1  
Old 09-14-2017, 05:40 AM
Junior Member
Thread Starter
Join Date: Sep 2017
Posts: 2
Unhappy Passat Coolant System Problems

I am a new member...I have a 2007 Passat that has given me nothing but trouble. The most recent problem is with my coolant system. The bottom portion of the radiator/fan unit is somehow being pulled toward the engine causing the fan blades to rub along one of the lower hose clamps. In addition, I noticed a loss of coolant fluid, so I filled the reservoir with pink 'Pentofrost' coolant and then drove the car for a while. When I parked it, I noticed that the coolant had changed to a green color and the radiator unit was again pulled toward the engine (I had previously worked it back to its normal position). Any information on what might be going on is greatly appreciated?
 
Reply With Quote
  #2  
Old 09-14-2017, 07:33 AM
Keithuk's Avatar
Super Moderator
Join Date: Sep 2009
Location: Stoke on Trent, England
Posts: 2,070
Default

Originally Posted by gk37 View Post
I am a new member...I have a 2007 Passat that has given me nothing but trouble. The most recent problem is with my coolant system. The bottom portion of the radiator/fan unit is somehow being pulled toward the engine causing the fan blades to rub along one of the lower hose clamps. In addition, I noticed a loss of coolant fluid, so I filled the reservoir with pink 'Pentofrost' coolant and then drove the car for a while. When I parked it, I noticed that the coolant had changed to a green color and the radiator unit was again pulled toward the engine (I had previously worked it back to its normal position). Any information on what might be going on is greatly appreciated?
First posts normally go in introductions else you could get a free fix and we never see you again!!!

Check the cooling fan mounting as it shouldn't pull back into anything.

The coolant shouldn't change colour if your adding the same type.


Please tell us your car spec in your signature
 
Reply With Quote
  #3  
Old 09-14-2017, 08:05 PM
Junior Member
Thread Starter
Join Date: Sep 2017
Posts: 2
Default

Sorry about the post errors...The fan mounting is tight. I'll take your suggestion though and check the radiator mounting. Regarding the coolant, I used the same color that was already there, in fact, it was from the same bottle. I'm hoping there isn't anything seriously wrong in the engine, such as a cracked gasket. Thoughts?

Gerry

2007 Passat 2.0T, 4 Door, Sunroof, Gray, New Turbo, New Front Axles, New Struts
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Alex5357aa
Volkswagen Passat
2
11-01-2012 01:38 PM
Buckeye
Volkswagen Jetta/Bora
1
12-14-2010 12:40 AM
gmd9224
Volkswagen Jetta/Bora
2
09-07-2010 09:55 PM
stephen7
General Tech
1
02-19-2007 08:05 PM


Thread Tools
Search this Thread
Quick Reply: Passat Coolant System Problems


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.