Idle solinoid problem

  #1  
Old 06-02-2019, 09:36 AM
AWG
AWG is offline
Junior Member
Thread Starter
Join Date: Jun 2019
Posts: 1
Default Idle solinoid problem

Hello, First timer here.

I have a 68 bug that I put a new carb on as it wasn't running properly when warm, it started and ran well out of the gate.
I took it for a short drive to get a base line before dialing in the mixture and idle circuit.
When I got back it wasn't idling properly and when I opened the engine cover it smelled of fried electronics, the idle solenoid was cooked.

Anyone know what's goin on here??

Thanks in advance, ~A
 
  #2  
Old 06-03-2019, 07:39 AM
Keithuk's Avatar
Super Moderator
Join Date: Sep 2009
Location: Stoke on Trent, England
Posts: 2,226
Default

First posts normally go in introductions else you could get a free fix and we never see you again!!!

Default Welcome to Volkswagen Forum - Rules & Recommendations

Which VW?

We have different VW models sub forums.

Please tell us your car spec in your signature
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
arroldan
Volkswagen Cabrio
1
10-14-2012 06:16 PM
thefrankiemoon
Volkswagen Jetta/Bora
2
04-06-2010 07:07 AM
bdogg0123
Volkswagen Beetle
4
08-27-2008 02:31 PM
rocketsci
Volkswagen Jetta/Bora
3
01-13-2008 09:01 AM
Qhergt
Volkswagen Jetta/Bora
0
06-24-2007 08:44 PM


Thread Tools
Search this Thread
Quick Reply: Idle solinoid problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.