Go Back   Volkswagen Forum - VW Forums for Volkwagen enthusiasts > VW MODELS > Volkswagen Jetta/Bora
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-06-2008, 11:27 AM
 
Join Date: Oct 2008
Posts: 1
Default CEL vag code 17748(obd p1340)

Currently have a 01 jetta gls 1.8T AWD with check engine light on for cam sensor code.
I verified all timing marks on both cams and crankshaft. Replaced cam position sensor and crank sensor cleared codes then test drove. At second startup code returned. Cannot seem to pinpoint cause. wiring between sensors and ecm are good. I do have a VagCom, but cannot find measuring block to show offset between cam and crank signals. Any help would be greatly appreciated.


Thanks,
Shanesch 01 GLS 1.8T AWD
This ad is not displayed to registered members.
Register your free account today and become a member on Volkswagen Forum!
Reply With Quote
Old 10-06-2008, 11:27 AM
 
 
 
Reply



Tags
01, 17748, 18t, chain, check, code, cranshaft, engine, glx, jetta, p1340, passat, timing, vag, volkswagen, vw

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
Get Cool Parts
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 05:55 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.