idle problem - Volkswagen Forum - VW Forums for Volkwagen enthusiasts


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-26-2008, 05:27 PM
Thread Starter
 
Join Date: Aug 2008
Posts: 5
Default idle problem

Hi everyone, new to the forum. I have a problem with my 1971 beetle that a have. It has this wierd idling problem. The only time it idles is after i drive it for about 5 mins. after that it will idle good, but as soon as i turn it off and then back on again it wont idle, even just after being ran.

and the couple of days ago i was coming back from the parts store and it just died as if it wasnt getting any gas. i pulled off the road and everytime i started it, it was as if it just wasnt getting any fuel. did that for about 10min and then it started up. would like to get this fixed. any ideas?? thanks
Reply With Quote
  #2  
Old 08-26-2008, 08:35 PM
Super Moderator
 
Join Date: Aug 2005
Location:
Posts: 1,384
Default RE: idle problem

Welcome?? sounds like maybe it's flooding, but only if it's carb. what year?? how long have you owned it??
Reply With Quote
  #3  
Old 08-26-2008, 10:23 PM
Senior Member
 
Join Date: Dec 2007
Location:
Posts: 769
Default RE: idle problem

on the drivers side of the carb there is a idle cutoff valve that should be wired to the power side of the coil
some times they loosen up in the carb check that
you can turn up the idle by adjusting the big screw on the same side of the carbturn out for higher idle
the smaller screw is your fuel mixture turn it out to richen
Reply With Quote
  #4  
Old 08-27-2008, 01:40 AM
Thread Starter
 
Join Date: Aug 2008
Posts: 5
Default RE: idle problem

bagel : its a 1971. I've only owned it for maybe a week. but before that it sat in a drive way for just about ever. the guy said that the carb was replaced about a year ago. he never drove it though, just sat there.

Jrailer : I will check that out in the morning when there is sunlight, Thanks
Reply With Quote
  #5  
Old 08-27-2008, 03:31 PM
Thread Starter
 
Join Date: Aug 2008
Posts: 5
Default RE: idle problem

jrailer- i checked the connections, they seemed to be fine. maybe the idle cutoff valve could be bad?? after i drive it for maybe 5-10mins it will idle fine, i dont think the idle screw needs to be adjusted but i'll still check it out.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1990 cabrio idle problem arroldan Volkswagen Cabrio 1 10-14-2012 07:16 PM
2000 Jetta Idle Rough Problem? thefrankiemoon Volkswagen Jetta/Bora 2 04-06-2010 08:07 AM
Cold start problem and idle '98 GL 134K rocketsci Volkswagen Jetta/Bora 3 01-13-2008 10:01 AM
83'jetta cold idle problem Qhergt Volkswagen Jetta/Bora 0 06-24-2007 09:44 PM
Rough Idle Speed playaj20008 Volkswagen Golf 2 06-08-2006 03:12 PM


Tags
beetle, idle, problems, volkswagen

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:51 AM.